---
title: Troublshooting
url: 'https://faq.servetheworld.net/myserve/en/acronis-backup-cloud/feilsoking'
markdown: 'https://faq.servetheworld.net/myserve/en/acronis-backup-cloud/feilsoking.md'
lang: en
date: '2026-09-17'
description: 'Backup fails in Acronis Backup Cloud Backup fails with one of the following symptom(s): Server is offline (grey) in the control panel https://baas.stwcp.net Error message "Cannot allocate memory" Error message "The backup agent was offline at a scheduled backup time" Suggested solution…'
---

[](#)- [Norsk](https://faq.servetheworld.net/myserve/no/acronis-backup-cloud/feilsoking)
- [English](https://faq.servetheworld.net/myserve/en/acronis-backup-cloud/feilsoking)

   [ STW Knowledge Base ](https://faq.servetheworld.net/myserve/en)     [ Acronis Backup Cloud ](https://faq.servetheworld.net/myserve/en/acronis-backup-cloud)      Troublshooting    

# Troublshooting

#### Backup fails in Acronis Backup Cloud

Backup fails with one of the following symptom(s):

- Server is offline (grey) in the control panel <https://baas.stwcp.net>
- Error message "*Cannot allocate memory*"
- Error message "*The backup agent was offline at a scheduled backup time*"

![](https://faq.servetheworld.net/myserve/images/0/5/4/7/b/0547b17c4c97ef7d52ff392b6b0d4734a3639a77-offlineacronis.png)

**Suggested solution**: Restart the Acronis agent

- [Linux](#efb7f416ab0)
- [Windows](#efb7f416ab1)

**/etc/init.d/acronis\_mms restart** or **systemctl restart acronis\_mms**

Relevant ports must be open on the server (e.g. iptables, firewalld) for outgoing TCP traffic.

- 443
- 8443
- 7770-7800
- 44445

Run the diagnostic tool to verify that the server has access via the relevant ports:
[https://kb.acronis.com/content/47678#Linux\_64bit1](https://kb.acronis.com/content/47678#Linux_64bit1)

Restart Acronis MMS (Managed Machine Service) via **Start->Run->Services.msc**

Relevant ports must be open on the server (Windows Firewall) for outgoing TCP traffic.

- 443
- 8443
- 7770-7800
- 44445

Run the diagnostic tool to verify that the server has access via the relevant ports:
<https://kb.acronis.com/content/47678#Windows0>

---

## Navigation

- Parent: [Acronis Backup Cloud](https://faq.servetheworld.net/myserve/en/acronis-backup-cloud.md)
- Previous: [Restore server](https://faq.servetheworld.net/myserve/en/acronis-backup-cloud/acronis-gjenopprette-server.md)
